IBM Support

Error Code: 1311 Source File not found

Troubleshooting


Problem

Attempts to install IBM SPSS Statistics Software using DVD media, resulting in the Error Code: 1311 Source File not found.

Cause

DVD Media was corrupt.

Environment

Windows 7

Diagnosing The Problem

To check if the media is corrupt or not, you may follow one of these methods:
Method 1: Try copying the files to another computer.

If you are unsuccessful in copying the files in another computer, then we definitely know that the CD has bad sectors that are preventing file copy.


Method 2: Run Xcopy to verify the if the disc is corrupt or not:

1. Click Start, click All Programs, click Accessories, and then right click Command Prompt, then click on 'Run as administrator'.

2. Type the following command line, and then press ENTER. In the command line, drive is the letter of the CD drive or DVD drive.

xcopy drive :\*.* /s > c:\test1

If the XCopy process is not successful, your CD is damaged. Therefore, the CD drive or DVD drive cannot read it.
For corrupt media, you may manually try to copy each file. This will make sure that most of the files are copied leaving only those files in the corrupt sector.

Resolving The Problem

Contact the source where the original media was obtained from and request new media due to media corruption.

Internal Use Only

This technote was generated by Technote Kickstart 1.0.1.10 based on Cognos PMR 37578,072,649.
View the associated PMR's text via Wellspring at: http://eclient.lenexa.ibm.com:9082/DocFetcher/source/PMR/37578.072.649%20O13/04/09

[{"Product":{"code":"SSLVMB","label":"SPSS Statistics"},"Business Unit":{"code":"BU001","label":"Analytics Private Cloud"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"Not Applicable","Edition":""}]

Document Information

Modified date:
16 June 2018

UID

swg21634398