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Troubleshooting
Problem
Error: Can't Open Input File when extracting a tar file
Resolving The Problem
SYMPTOM:
When trying to extract a win32.tar.gz file I receive the following errors:
Archive Contains One File should Winzip decompress to a temporary folder.?
When hitting yes you are presented with the dialog:
Can't Open Input Input File (followed by path and filename) with the option to click okay or cancel. When clicking Okay you will see:
WinZip encountered problems during this operation. Would you like to see WinZip's log file?" If you click Yes another error is encountered:
"TAR file not successfully decompressed and opened"
CAUSE:
TAR file smart CR/LF translation is enabled in the Winzip Configuration
RESOLUTION:
1. Start WinZip
2. From the toolbar, select Options
3. Select configuration.
4. On the miscellaneous tab, there is a checkbox labeled "TAR file smart CR/LF translation" Ensure that this box is not
checked.
5. Select OK to exit configuration.
6. Select Open from the tool bar. A popup window appears.
7. In the "Types of files" drop down box, select All Archives.
8. Navigate to where you saved the tar file
9. A window appears with the message "Archive contains one file". This is normal. "Decompress it to a temporary folder and open it?" Select Yes.
10. A list of files should appear
11. Select Extract from the tool bar.
12. A popup window labeled "Extract" appears. Enter, or navigate to, the path and directory that you want to place the data into. Click the Extract button. This will unzip and untar the files.
[{"Product":{"code":"SSSHKL","label":"Rational Rose RealTime"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"2002.05.00.305.000","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
Historical Number
22119
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Document Information
More support for:
Rational Rose RealTime
Software version:
2002.05.00.305.000
Document number:
75833
Modified date:
16 June 2018
UID
swg21125506