Troubleshooting
Problem
Using the IBM Sterling Transformation Extender (ITX) XML schema importer, the user encounters an error 'cannot open ttmaker.log'.
Symptom
'cannot open ttmaker.log' error message displayed.
Cause
The user does not have write access to the ITX installation folder to create the ttmaker.log file when using ITX XML schema importer.
Environment
Using the ITX XML schema importer and user does not have write access to the ITX installation folder.
Diagnosing The Problem
Using the ITX XML schema importer encounters an error 'cannot open ttmaker.log' and the ttmaker.log file is not created in the ITX installation directory.
Resolving The Problem
The user needs write access to the ITX installation directory so that the ttmaker.log file can be created as needed when using the ITX XML schema importer.
Document Location
Worldwide
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Document Information
More support for:
IBM Transformation Extender
Software version:
All Versions
Operating system(s):
Windows
Document number:
6117706
Modified date:
19 May 2020
UID
ibm16117706