Troubleshooting
Problem
Symptom
Cause
Diagnosing The Problem
Resolving The Problem
Cloud Service Endpoints (CSE) are automatically enabled for new VPCs, but VPCs that existed prior to the feature need to be updated to enable the feature. You can update existing VPCs by using one of two ways:
1. Delete everything inside the VPC and the VPC itself. Create a new VPC, which will be CSE enabled. Then, re-create resources in it.
2. Create a support case from the Support Center to request that an existing VPC be updated to include the CSE feature.
Note: This action is disruptive. All connections from the VPC to the Services Network (DNS, Mirrors, and other services) are torn down and re-established. IBM Cloud Support can perform this work at a predetermined time.
If you choose the option of a support case, you are encouraged to cut-and paste the following template into the ticket and to fill out the information requested. IBM Cloud Support verifies that the change can be made at the time requested and confirms the work is scheduled. IBM Cloud Support will perform the update within a 30 -inute window starting at the desired start time.
Template for Support request:
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IBM Cloud Support,
We would like the following VPC(s) enabled for CSE.
Account: <account identifier e.g. 0123456789abcde0123456789abc>
Desired Time: <start day/time with timezone e.g. 2019-10-15 3:00 UTC>
VPC <UUID of VPC e.g. 123e4567-e89b-12d3-a456-426655440000>
[Repeat if more than one VPC.]
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Document Location
Worldwide
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Document Information
Modified date:
11 October 2019
UID
ibm11086243