IBM Support

EMC Data Domain drive paths go offline reporting errors.

Troubleshooting


Problem

During normal operations where the Tivoli Storage Library Manager, and the operating system have not experienced any problems the paths to the Data Domain VTL are being marked offline because of errors.

Symptom

All drives are reporting the following errors:

    ANR8355E I/O error reading label for volume XXXXXX in drive DRIVEXX
          (/dev/rmtXXX).(SESSION: 1249390)
    ANR8944E Hardware or media error on drive DRIVEXX (/dev/rmtXXX) with
          volume XXXXXX(OP=READ, Error Number= 110, CC=0, KEY=03, ASC=0C, ASCQ=00,         SENSE=71.00.03.00.00.00.00.0A.00.00.00.00.0C.00.00.00.00.00, Description=An undetermined error has occurred). Refer to the &STGM; documentation on I/O error code descriptions. (SESSION: 1251573)
    ANR8942E Could not move volume XXXXXX from slot-element 580 to
          slot-element 3095.(SESSION: 1251573)
    ANR8381E LTO volume XXXXXX could not be mounted in drive XXXXXXX
          (/dev/rmtXXX). (SESSION: 1251573)
    ANR8302E I/O error on drive DRIVEXX (/dev/rmtXXX)with volume XXXXXX
          (OP=OFFL, Error Number=46, CC=0,rc = 1, KEY= 02, ASC=52, ASCQ= 00, SENSE=70.00.02.00.00.00.00.0A.00.00.00.00.52.00.00.00.00.00, Description=An undetermined error has occurred). Refer to the &STGM; documentation on I/O error code descriptions. (SESSION: 1251583)
    ANR8471E Server no longer polling drive DRIVEXX in library XXXX - path
          /dev/rmtXXX will be marked off-line.
    ANR8873E The path from source TSMHQ01 to destination DRIVEXX
          (/dev/rmtXXX) is taken offline. (SESSION: 1251583)

Cause

The Data Domain VTL is running out of space.

Environment

Tivoli Storage Manager Server environment with attached Data Domain Virtual Tape Library.

Diagnosing The Problem

Run AUDIT LIBRARY to identify the following failing messages:

    ANR8446W Manual intervention required for library XXXX. (SESSION: 262,
          PROCESS: 8)
    ANR8460E AUDIT LIBRARY process for library XXXX failed. (SESSION: 262,
          PROCESS: 8)
    ANR0985I Process 8 for AUDIT LIBRARY running in the BACKGROUND completed
          with completion state FAILURE at 01:43:25. (SESSION: 262, PROCESS: 8)
    ANR1893E Process 8 for AUDIT LIBRARY  completed with a completion state
          of FAILURE. (SESSION: 262, PROCESS: 8)
Check the Data Domain VTL to determine if the amount of available space is low.

Resolving The Problem

If the available space is low, either free space or add space to the Data Domain VTL. Once there is adequate space available run AUDIT LIBRARY against the VTL to make sure the library is in sync with the Tivoli Storage Manager Server.

If the VTL continues to report errors contact EMC support to run diagnostics on the library, and if EMC is unable to identify a problem open a PMR with Tivoli Storage Manager Support.

[{"Product":{"code":"SSGSG7","label":"Tivoli Storage Manager"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Server","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Supported Versions","Edition":"Enterprise","Line of Business":{"code":"LOB26","label":"Storage"}}]

Document Information

Modified date:
17 June 2018

UID

swg21636173