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E3551081 Call Home SRC

Troubleshooting


Problem

E3551081 Call Home SRC

Symptom

The E3551081 SRC with label +RemoteHMC in iqyylog.log is call homed when the customer is local to the HMC and attempting to access another HMC remotely.

This is reported when the customer launching a remote HMC task on the HMC encounters a network error or temporary connection issue event during the launch at the local console.

The task is found under HMC Management -> Launch Remote Hardware Management Console


Cause

This is an informational error and should not call home.

Environment

All versions of HMC code at V7 and V8 are impacted

Resolving The Problem

The situation should be a temporary issue once the network is functional between the HMCs, the window will launch.

A defect is opened to prevent the call home of this SRC in a future PTF or release.

[{"Product":{"code":"SGGSNP","label":"Hardware Management Console V9"},"Business Unit":{"code":"BU054","label":"Systems w\/TPS"},"Component":"Rack Mount and DeskTop - All models","Platform":[{"code":"","label":"x86"}],"Version":"7.7.9;8.8.1;8.8.2;8.8.3;8.8.4;8.8.5;8.8.6","Edition":"","Line of Business":{"code":"LOB08","label":"Cognitive Systems"}}]

Document Information

Modified date:
22 September 2021

UID

nas8N1021287