IBM Support

Drop box configuration in Atlas

Question & Answer


Question

What are the steps to verify drop box configuration in Atlas?

Cause

Moving drop boxes from a windows environment to Linux

Answer

  1. Navigate to Admin > Components >
  2. Confirm component ENABLE_DROPBOX_IMPORT is set to true
  3. Confirm component DROP_BOX_ROOTS has a valid path for the root folder(s)
  4. Navigate to Admin > Drop box
  5. Edit drop box for each user and confirm that the folder is listed ( It is always starts with "\" independent of the underlying Operating system where the drop boxes are hosted)
  6. Confirm that all folder permissions are allowed for each of these drop boxes on the operating system

[{"Product":{"code":"SS5JP8","label":"Atlas eDiscovery Process Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Administration","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"6.0.3;6.0.3.2","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
17 June 2018

UID

swg21985578