IBM Support

DPR-ERR-2002 Unable to execute the request because there were no connections to the process available within the configured timeout

Troubleshooting


Problem

Symptom

Reports fail to run. 
XQE-CON-0007 XQE error encountered: DPR-ERR-2002 Unable to execute the request because there were no connections to the process available within the configured time limit.

Cause

Corrupted javasharedresources folder

Environment

Cognos Analytics 11.0.x

Diagnosing The Problem

Review the cogaudit log and look for the following error during the query service startup - j9mm.107   *  ** ASSERTION FAILED ** at StringTable.cpp:934

Resolving The Problem

1. Stop Cognos.

2. Check task manager for any rogue Cognos processes and kill as necessary

3. Backup and then delete the files in <Cognos_Install>\javasharedresources

4. Start the env back up

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Component":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"11.0.12","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 January 2019

UID

ibm10795314