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Document is not available for read/write access, when opening a ReqPro document

Troubleshooting


Problem

This technote identifies a potential resolution to the error, Document is not available for read/write access, which might occur when opening a IBM® Rational® RequisitePro® (ReqPro) document.

Cause

The full error message is as follows:

Problem: Document file <full_path_to_the_document> is not available for read/write access, and will not be opened

The user does not have the correct permissions to open the document. The user needs read/write/modify permissions for the RequisitePro project directory.

Resolving The Problem

Verify that the project share has the correct permissions.

  1. With an admin user, browse to the shared project directory
  2. Right click on the shared directory and select Properties
  3. On both the Sharing and Security tab the user should have read/write/modify permissions
  4. After the permissions have been updated. The user should be able to open the document without the message.


[{"Product":{"code":"SSSHCT","label":"Rational RequisitePro"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Word Integration: Document open\/close\/save","Platform":[{"code":"PF033","label":"Windows"}],"Version":"2003.06.13;2003.06.14;2003.06.15;2003.06.16;7.0;7.0.0.1;7.0.1","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
16 June 2018

UID

swg21260794