IBM Support

Detailed System Requirements for Dynamic Workload Console version 9.5

Detailed System Requirements


Abstract

This document details the system requirements for Dynamic Workload Console, version 9.5.

Content

This document provides details of the system requirements for Dynamic Workload Console on all supported operating systems and it includes the Application Lab requirements.

The topics included are:

To download the Dynamic Workload Console electronic images, go to the Dynamic Workload Console download page.

To view the Release Notes, go to the Release Notes page.

To access the IBM Workload Scheduler documentation, see the online Knowledge Center.


Supported operating systems and software requirements

Supported operating systems and software requirements

To obtain the latest information about the required versions for each supported operating system and the related requirements, run the related report:

Software requirements

Software requirements for IBM WebSphere™ Application Server Liberty Base

All operating systems supported by Dynamic Workload Console are supported by IBM WebSphere Application Server Liberty Base.

IBM WebSphere Application Server Liberty Base adopts a continuous delivery model where new versions are deployed on a monthly basis. During the formal testing phase, IBM Workload Scheduler and the Dynamic Workload Console Version 9.5 were  tested using:

  • WebSphere Application Server Liberty V18.0.04 Base
  • WebSphere Application Server Liberty V19.0.0.1 Base

It is recommended that you download and install the latest declared tested version. See Recommended updates for WebSphere Application Server.

Supported browsers

The Dynamic Workload Console is supported on most browsers. Generate the Detailed System Requirements dynamic report that contains the most up-to-date information about supported browsers and related versions from the Software Product Compatibility Reports web page, and then click the tabs Prerequisites->Web Browsers.

Supported browsers for mobile devices

To use the Dynamic Workload Console 9.5 on mobile devices, use the default browsers on the following mobile platforms:

  • iOS based devices (iPhone, iPod Touch, iPad) with iOS V10
  • Android-based devices with V8.6

Supported LDAP servers

For a list of the LDAP servers supported by IBM Workload Scheduler, refer to the WebSphere® Application Server Liberty base documentation, for example: Configuring LDAP user registries in Liberty and Federation of user registries

Support for Internet Protocol version 6

Dynamic Workload Console supports Internet Protocol version 6 (IPv6), in addition to IPv4. To help you in the transition from an IPv4 environment to a complete IPv6 environment, IBM Workload Scheduler provides IP dual-stack support. The product communicates using both IPv4 and IPv6 protocols simultaneously with other applications using IPv4 or IPv6.

 

Hardware requirements

Hardware requirements

 

Memory and disk space requirements

To obtain the latest information, run the Memory and disk space requirements report and click the Hardware tab.

The values indicated in the report show the disk space required by the Dynamic Workload Console alone. For the disk space required by WebSphere Application Server Liberty base, or by IBM Workload Scheduler, refer to the relevant documentation.

 

© Copyright International Business Machines Corporation 2006, 2016. All rights reserved. US Government Users Restricted Rights – Use, duplication or disclosure restricted by GSA ADP Schedule Contract with IBM Corp.

© Copyright HCL Technologies Limited 2016-2019.

[{"Business Unit":{"code":"BU054","label":"Systems w\/TPS"},"Product":{"code":"SSGSPN","label":"IBM Workload Scheduler"},"Component":"Tivoli Dynamic Workload Console","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"9.5","Edition":"","Line of Business":{"code":"LOB15","label":"Integration"}}]

Document Information

Modified date:
10 April 2019

UID

ibm10742499