Question & Answer
Question
DB2 Document Manager® remote client displays this error when trying to connect to the DB2 Document Manager Server
Cause
DCOM might not be enabled on the remote client machine.
Answer
Follow these steps:
- Run Dcomcnfg.exe.
- If you are running Microsoft® Windows® XP or Windows Server 2003, perform these steps:
- Click the Component Services node under Console Root.
- Open the Computers folder.
- Right-click My Computer, and then click Properties.
- Click the Default Properties tab.
- Click to select the Enable Distributed COM on this Computer check box.
- Otherwise, click OK to apply the changes and quit Dcomcnfg.exe.
Related Information
[{"Product":{"code":"SSDSNY","label":"Document Manager"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Desktop","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.3;8.4","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
More support for:
Document Manager
Software version:
8.3, 8.4
Operating system(s):
Windows
Document number:
86849
Modified date:
17 June 2018
UID
swg21248807