IBM Support

DDM20230E ERROR: The Cache server [Server Name] version cannot be verified. Windows error [0x80070005]: Access is denied.

Question & Answer


Question

DB2 Document Manager® remote client displays this error when trying to connect to the DB2 Document Manager Server

Cause

DCOM might not be enabled on the remote client machine.

Answer

Follow these steps:

  1. Run Dcomcnfg.exe.
  2. If you are running Microsoft® Windows® XP or Windows Server 2003, perform these steps:
    1. Click the Component Services node under Console Root.
    2. Open the Computers folder.
    3. Right-click My Computer, and then click Properties.
  3. Click the Default Properties tab.
  4. Click to select the Enable Distributed COM on this Computer check box.
  5. Otherwise, click OK to apply the changes and quit Dcomcnfg.exe.
[{"Product":{"code":"SSDSNY","label":"Document Manager"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Desktop","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.3;8.4","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

More support for:
Document Manager

Software version:
8.3, 8.4

Operating system(s):
Windows

Document number:
86849

Modified date:
17 June 2018

UID

swg21248807