IBM Support

DDM20230E ERROR: The Cache server [Server Name] version cannot be verified.

Question & Answer


Question

DB2® Document Manager remote client displays this error when trying to connect to the DB2 Document Manager Server

Cause

One possible reason is that the DNS server was not able to resolve the DB2 Document Manager server name listed in the DDMDsktp.htm file.

Answer

To verify that this is the problem, open a Windows® command prompt window. In the command prompt window, ping the DB2 Document Manager server listed in the DDMDsktp.htm file. For example:
ping <DB2 Document Manager servername>

If there is no response from the server, the DNS server is unable to resolve the DB2 Document Manager server name. Contact your network administrator to update the DNS server entry for the DB2 Document Manager server to resolve this issue.

As a workaround, you can also update the hosts file on the remote client machines by using the linked technote in the Related information section.

As another alternative, you can edit the DdmDsktp.htm and DdmDsktp.ini files and the cache manager service in the DB2 Document Manager service manager. Replace the server name with the IP address of the DB2 Document Manager server.

[{"Product":{"code":"SSDSNY","label":"Document Manager"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Desktop","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.3;8.3.1;8.3.2;8.3.3;8.3.4;8.3.5;8.3.6;8.3.7;8.4","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
17 June 2018

UID

swg21291378