IBM Support

db2diag.log flooded with DIA8411C A file "" could not be found

Question & Answer


Question

This document contains troubleshooting information related when the DB2® Universal Database™ db2diag.log fills up with the following messages below: 2006-01-01-20.00.46.453965-420 I218627080A361 LEVEL: Severe PID : 18260078 TID : 1029 PROC : db2fmp (C) 0 INSTANCE: db2inst1 NODE : 000 FUNCTION: DB2 UDB, routine_infrastructure, sqlerFmpListener, probe:500 RETCODE : ZRC=0x860F000A=-2045837302=SQLO_FNEX "File not found." DIA8411C A file "" could not be found.

Cause

Ensure that the DB2 registry variable DB2ROUTINE_DEBUG is disabled.

Answer

  1. db2set db2routine_debug=
  2. db2stop
  3. db2start

Related Information

[{"Product":{"code":"SSEPGG","label":"Db2 for Linux, UNIX and Windows"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"DB2 Tools - db2diag.log","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF033","label":"Windows"}],"Version":"9.7;9.5;9.1;8","Edition":"Enterprise Server;Express;Personal;Personal Developer's;Workgroup Server","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
16 June 2018

UID

swg21328348