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A "CWLCB0020E: The Common Base Event browser is unavailable" displays when you log into the Common Base Event Browser for IBM Business Process Manager (BPM)

Troubleshooting


Problem

After you install Process Server Version 7.5.x in an IBM Integration Designer Version 7.5 and start the servers, you log into the Common Base Event Browser. However, you see the "CWLCB0020E: The Common Base Event browser is unavailable" message.

Symptom

The following screen shot shows the error message in the Common Base Event Browser:

Cause

The Common Base Event browser is not configured out of the box after installation, you must configure it for it to work

Resolving The Problem

To resolve this issue, run the configEventServiceDB2DB command for your environment. For more information, see the Configuring the event database topic in the information center.

To verify that the event group is configured for event persistence, complete the following steps:

  1. In the administrative console, click Service integration > Common Event Infrastructure > Event service > Event services > event_service > Event groups > event_group.

  2. Verify that the Persist events to event data store check box is selected.

  3. Click OK to save any changes.

[{"Product":{"code":"SSFTDH","label":"IBM Business Process Manager Standard"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Installation \/ Configuration","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"7.5.1;7.5.0.1;7.5","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}},{"Product":{"code":"SSFTBX","label":"IBM Business Process Manager Express"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Installation \/ Configuration","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"7.5.1;7.5.0.1;7.5","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}},{"Product":{"code":"SSFTN5","label":"IBM Business Process Manager Advanced"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Installation \/ Configuration","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"7.5.1;7.5.0.1;7.5","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
15 June 2018

UID

swg21574106