Troubleshooting
Problem
Connection failure errors with code 1207959552 and 671088640 are being generated in IBM Intelligent Video Analytics (IVA)
Symptom
Alerts are not triggering.
Errors like below appear on the Health tab of the administrator user interface, and in the SSESystemLog.txt.
Warning[ViewID 1 : ErrCode 1207959552]: Connection failure for ingestion session (network error)
Warning[ViewID 1 : ErrCode 671088640]: Connection failure for registration session (network error)
Cause
This can occur if the IVA components were not started in the correct order, specifically if the Smart Surveillance Engine (SSE) service was started before the Middleware for Large Scale Surveillance (MILS) initialization completed.
Resolving The Problem
Follow the instructions in the Knowledge Center to restart all the IVA components in the proper order.
Related Information
[{"Product":{"code":"SS88XH","label":"IBM Intelligent Video Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"1.6.0.1;1.6.0;1.6;1.6.1;1.6.1.1;2.0","Edition":"Edition Independent","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]
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Document Information
Modified date:
14 October 2022
UID
swg22012352