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Connection failure errors in IBM Intelligent Video Analytics

Troubleshooting


Problem

Connection failure errors with code 1207959552 and 671088640 are being generated in IBM Intelligent Video Analytics (IVA)

Symptom

Alerts are not triggering.

Errors like below appear on the Health tab of the administrator user interface, and in the SSESystemLog.txt.



Warning[ViewID 1 : ErrCode 1207959552]: Connection failure for ingestion session (network error)
Warning[ViewID 1 : ErrCode 671088640]: Connection failure for registration session (network error)

Cause

This can occur if the IVA components were not started in the correct order, specifically if the Smart Surveillance Engine (SSE) service was started before the Middleware for Large Scale Surveillance (MILS) initialization completed.

Resolving The Problem

Follow the instructions in the Knowledge Center to restart all the IVA components in the proper order.

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Document Information

Modified date:
14 October 2022

UID

swg22012352