Troubleshooting
Problem
During configuration, the updatedb task fails with Reason code 68.
Symptom
Examine the updatedb log and locate the following entry:
The current transaction has been rolled back because of a deadlock or timeout. Reason code "68".. SQLCODE=-911, SQLSTATE=40001, DRIVER=4.11.69
Cause
While configuring the product, the configuration tool stops the Maximo application running on the MXServer application server instead of stopping the application server itself. Database connections originating from Maximo are not closed, which leaves locks on database tables. This results in the , updatedb process failing when it attempts to access these tables.
Resolving The Problem
Manually stop the MXServer application server before using the configuration tool for update the database.
[{"Product":{"code":"SSLKT6","label":"IBM Maximo Asset Management"},"Business Unit":{"code":"BU048","label":"IBM Software"},"Component":"Database Config","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"7.6","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]
Was this topic helpful?
Document Information
Modified date:
24 October 2024
UID
swg21962478
Manage My Notification Subscriptions