Troubleshooting
Problem
A communication Error occurred when trying to log into the admin client
Symptom
"A communication Error occurred" is seen when a user is trying to login the admin client (cloud)
Details of the issue is seen as "
The server was unable to process the request due to an internal error. For more information about the error, either turn on IncludeExceptionDetailInFaults (either from ServiceBehaviorAttribute or from the <serviceDebug> configuration behavior) on the server in order to send the exception information back to the client, or turn on tracing as per the Microsoft .NET Framework SDK documentation and inspect the server trace logs.
Error Type:
==============
System.ServiceModel.FaultException "
?
Cause
Invalid credentials were entered.
When correct credentials are entered, the user could log in.
Environment
Cloud
8.1.0.20180427
Issue reproducible on the customer environment only, it was not seen of a fresh local installation
Resolving The Problem
Use correct credentials
Was this topic helpful?
Document Information
Modified date:
02 November 2020
UID
ibm10745423