Troubleshooting
Problem
Can not access Cognos from Control Center Console
Symptom
CCL-SRV-0514 The BIBusTKServer process ran out of thread resource.
Cause
The error is coming because the "ulimit -S -a" command shows the
stack ulimit was set to 512000 which means 512 megabytes allocated for each
thread which is too high.
Diagnosing The Problem
See the Cognos logs and the ulimit values
Resolving The Problem
Set "ulimit -s 10240" to set the new stack size to 10 megabytes (which
is default for all Linux machines).
[{"Product":{"code":"SS9GLA","label":"IBM Control Center"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Not Applicable","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"}],"Version":"6.0.0.1;6.0;5.4.2.1;5.4.2;5.4.1;5.4","Edition":"All Editions","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]
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Document Information
Modified date:
17 December 2019
UID
swg21962933