Troubleshooting
Problem
When opening a Microsoft® Word® document from outside IBM® Rational® RequisitePro® - the Save As function is not available and Word documents cannot be saved anymore with a different document type.
Cause
This issue is the result of a corrupt default Word template: normal.dot.
Resolving The Problem
Force Microsoft Word to generate a new normal.dot
- Close all applications, including RequisitePro and Office.
- Search all drives, partitions, or volumes for the normal.dot file (make sure you also search for hidden files) and delete all copies
- Launch Microsoft Word, and then close it
This will force Word to create a new normal.dot - Now start RequisitePro and test the behavior again.
Additional information:
The normal behavior and availability of Word's Save As function in regards to RequisitePro is as follows:
- When you have RequisitePro running, without having a ReqPro-Word doc open - and you open Word or a Word doc from outside RequisitePro, you should still see the File > Save As menu. And you should not see the RequisitePro menu either.
for a new non-RequisitePro document, it actually opens the Save As menu and you will still be able to use this function. (This is not the case with RequisitePro documents of course.)
3. When you have RequisitePro running, with a ReqPro-Word doc open - and you open an existing Word doc from outside ReqPro, you will not see the File > Save As menu.
When you do a File > Save, Word saves the file and there is no pop-up for Save As.
[{"Product":{"code":"SSSHCT","label":"Rational RequisitePro"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Word Integration: Document editing","Platform":[{"code":"PF033","label":"Windows"}],"Version":"2003.06.15;2003.06.16;7.0;7.0.0.1;7.0.0.2;7.0.1;7.0.1.1","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
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Document Information
Modified date:
16 June 2018
UID
swg21293725