IBM Support

Cannot find Server hostname on a Network Database

Troubleshooting


Problem

Attempts to use IBM Rational SDL Suite results in the error "Error :-Cannot find Server hostname on a Network Database" and "Could not get a license."

Cause

Possible causes include:

  • Change of license server name in the license file.
  • The changed server name not listed on the Domain name system (DNS) or Network database.

Resolving The Problem

This error can be corrected with the following steps:

  1. Ensure the license server machine is up and running.
    Hint: Ping the license server machine.

  2. Ensure the license server machine is listed on the DNS.
    Hint: Consult your system administrator.

  3. Restart the license server (once the machine is available on the DNS).

  4. Launch Rational SDL Suite from the client/server machine and verify success.

[{"Product":{"code":"SSYR86","label":"Rational SDL Suite"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Licensing","Platform":[{"code":"PF027","label":"Solaris"}],"Version":"6.3","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

More support for:
Rational SDL Suite

Software version:
6.3

Operating system(s):
Solaris

Document number:
393641

Modified date:
16 June 2018

UID

swg21395163