IBM Support

Cannot create Shell Notification Icon, error after user password reset

Troubleshooting


Problem

This technote identifies a solution to the error Cannot create Shell Notification Icon, which might occur after a user who was once able to log into IBM® Rational® Portfolio Manager (RPM) has had their password reset.

Cause

The full error message that occurs is as follows:

Application Error

Exception ERzTrayIconError in module RPMITray.exe at 0007D51F, Cannot create Shell Notification Icon


Resolving The Problem

Use the following steps to resolve this error message:

  1. Exit the RPM Tray by clicking it and selecting Exit RPM Tray.
  2. Launch the RPM Client and uncheck Monitor Workflow.
  3. Log into RPM.
  4. After a successful login, re-start the RPM Tray on Icon tray and recheck Monitor Workflow
  5. The error should no longer occur

[{"Product":{"code":"SSRR2G","label":"Rational Portfolio Manager"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Workflows \/ Notifications","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF033","label":"Windows"}],"Version":"6.1;6.1.1.1;6.1.1.2;6.1.1.3;6.1.2.7;6.2;6.2.2.3;7.0.0.0;7.0.1.1;7.0.2.2","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

More support for:
Rational Portfolio Manager

Software version:
6.1, 6.1.1.1, 6.1.1.2, 6.1.1.3, 6.1.2.7, 6.2, 6.2.2.3, 7.0.0.0, 7.0.1.1, 7.0.2.2

Operating system(s):
AIX, Windows

Document number:
85235

Modified date:
16 June 2018

UID

swg21244352