Troubleshooting
Problem
User launches FAP Client. User opens "Logs" section. Next to the operation "Publish new data" there is an 'ERROR' entry. The error message suggests that the TM1 server has recently stopped, however in fact the TM1 server has not been shut down recently. User follows the instructions on the error, and so starts a new full (initial) publish. However, the error remains.
Symptom
Can not update TM1 since data trickle table was purged while the TM1 server was down, try doing a new initial publish to solve problem
If you hover your mouse over the error, a new message appears:
Data MartMoveIndex 0 Smallest seq no in data trickle table 123456
Cause
The FAP sequence numbers have become out of synch (between the Controller/source and FAP databases).
More Information:
In one real-life customer example, this was caused by restoring a FAP database from an old backup.
Resolving The Problem
Perform a reset sequence (to re-synchronise FAP with Controller source database).
Steps to perform a reset sequence:
See separate IBM Technote #1661294.
Related Information
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Document Information
Modified date:
15 June 2018
UID
swg21650540