IBM Support

Callhome Email List

Question & Answer


Question

Adding PDA Callhome Emails to Customer's Mailing allowlist

Cause

Most data centers have strict policies about email access and use, if a client has policies that prevent email from the data center, we may need to ask the client get our PDA Callhome Email allowlisted with their mail servers.

Answer

The ideal solution would be to enable outgoing mail to the ibm.com domain.

But we understand not all organization allow for such wide distribution. Therefore to ensure we don't have gaps when implementing the CallHome, we would need to inform a client to add the following emails to the allowlist:

[{"Product":{"code":"SSULQD","label":"IBM PureData System"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"1.0.0","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
17 October 2019

UID

swg21680785