Troubleshooting
Problem
Attempts to perform a "Run On Server" command, with any version of IBM Host Access Transformation Services (HATS) may fail with the following pop-up message "Unable to start server please confirm the server is started."
Symptom
Unable to start the WebSphere Application Server in Server tab
Cause
Needs administrative rights to workstation.
Diagnosing The Problem
You can confirm this issue by navigating to the WebSphere \runtimes\ WebSphere\bin directory and running the command "startserver server1".
If you do not have admin authority a message will come back stating "not authorized".
Resolving The Problem
You need to logon to the Windows workstation with a USERID that has administrative authority.
This is a Windows issue not HATS or WebSphere.
Product Synonym
HATS
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Document Information
Modified date:
08 October 2019
UID
swg21644018