Troubleshooting
Problem
After deploying the Analysis Web Client (AWC) as part of the IBM i2 Analyze product, starting it from Internet Explorer (IE) with the URL, http://
Symptom

Cause
The version of IE causing the issue is Internet Explorer 11.0.9600.16.4.28 .
Also, tests were done on Google Chrome version 52.0.2743.116 and a similar message occurs.

Testing on FireFox version 48.0.1 worked successfully.
Resolving The Problem
The issue can be resolved by using IE version 11.0.9600.17.9.14 or higher, such as 11.0.9600.18.4.27. These two IE versions work.
Testing on FireFox version 48.0.1 also worked successfully.
NOTE: There are certain requirements for the web browsers to use.
http://www-969.ibm.com/software/reports/compatibility/clarity-reports/report/html/softwareReqsForProduct?deliverableId=3E8B6660846311E5B8E08EB2D60FE72C#prereqs-6
( go to the Prerequisites tab)
|
[{"Product":{"code":"SSXVTH","label":"i2 Analyze"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"4.1.1","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]
Was this topic helpful?
Document Information
Modified date:
16 June 2018
UID
swg21991467