Troubleshooting
Problem
Logging into the LexisNexis / Accurint site, performing a People search, then attempting to connect to the IBM i2 iXv Visualizer results in Java warnings and security warnings that block the access to the iXv Viewer. The user is unable to open and review any results in the iXv Viewer.
Symptom
The following errors are displayed in the web browser:
"Java(TM) was blocked because it is out of date and needs to be updated."
When clicking in the yellow area for this message and selecting "Run this time", it results in security warnings:
"The application cannot be run. Your security settings have blocked an application signed with an expired or not-yet-valid certificate from running"

... right click in the yellow area and select “Run This Time”.

Selecting "More Information..." and reviewing the details of the certificate shows it is expired.

Cause
The certificate is expired and the Java settings must be changed to allow access.
As a side issue regarding the out of date warnings, this was the version of Java being used:

Resolving The Problem
Add the Accurint site URL, https://secure.accurint.com , to the Exception List within the Java Control Panel settings.

The user will still get messages that java is out of date and security warnings. Accept them and it will allow access to the iXv Viewer to display the report results.
Was this topic helpful?
Document Information
Modified date:
19 February 2022
UID
swg21980728