IBM Support

PI79466: UNABLE TO INSTALL CLEARTEAM EXPLORER INTO IBM IDA

Subscribe

You can track all active APARs for this component.

 

APAR status

  • Closed as program error.

Error description

  • Attempting to install ClearTeam Explorer into IBM IDA using IBM
    Installation Manager will result in an error being displayed and
    the install does not complete.
    The following error is seen when attempting the install:
    
    Cannot complete the install because of a conflicting dependency.
      Software being installed: IBM Rational® ClearTeam Explorer?
    for Eclipse 8.0.1.v201305271546
    (com.ibm.rational.clearcase.ide.feature.feature.group
    8.0.1.v201305271546)
      Software currently installed: IBM InfoSphere 2016.8.31.135613
    (IBM InfoSphere com.ibm.sdp.eclipse.ide 2016.8.31.135613)
    
      Only one of the following can be installed at once:
        FeedReader Feature 1.0.6.v20141107_1924
    (com.ibm.ccl.feedreader.feature.feature.jar
    1.0.6.v20141107_1924)
        FeedReader Feature 1.0.5.v20101006_0104
    (com.ibm.ccl.feedreader.feature.feature.jar
    1.0.5.v20101006_0104)
    
      Cannot satisfy dependency:
        From: IBM InfoSphere 2016.8.31.135613 (IBM InfoSphere
    com.ibm.sdp.eclipse.ide 2016.8.31.135613)
        To: com.ibm.ccl.feedreader.feature.feature.jar [1.0.6,1.1.0)
    
      Cannot satisfy dependency:
        From: FeedReader Feature 1.0.5.v20101006_0104
    (com.ibm.ccl.feedreader.feature.feature.group
    1.0.5.v20101006_0104)
        To: com.ibm.ccl.feedreader.feature.feature.jar
    [1.0.5.v20101006_0104]
    
      Cannot satisfy dependency:
        From: IBM Rational® ClearTeam Explorer? for
    Eclipse8.0.1.v201305271546
    (com.ibm.rational.clearcase.ide.feature.feature.group8.0.1.v2013
    05271546)
        To: com.ibm.ccl.feedreader.feature.feature.group
    [1.0.5.v20101006_0104]
    

Local fix

  • N/A
    

Problem summary

  • ****************************************************************
    * USERS AFFECTED:                                              *
    * Users of ClearTeam Explorer.                                 *
    ****************************************************************
    * PROBLEM DESCRIPTION:                                         *
    * Certain features in the CTE eclipse update site clash with   *
    * previously installed features in the desktop products such   *
    * as IDA and RSA.  This prevents the capability to install CTE *
    * via the update site into these eclipse-based products.       *
    ****************************************************************
    * RECOMMENDATION:                                              *
    ****************************************************************
    

Problem conclusion

  • A fix is available in ClearCase version 9.0.1.3
    

Temporary fix

Comments

APAR Information

  • APAR number

    PI79466

  • Reported component name

    CLEARCASE WIN

  • Reported component ID

    5724G2900

  • Reported release

    801

  • Status

    CLOSED PER

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt / Xsystem

  • Submitted date

    2017-04-05

  • Closed date

    2018-05-01

  • Last modified date

    2018-05-01

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

  • Fixed component name

    CLEARCASE WIN

  • Fixed component ID

    5724G2900

Applicable component levels

[{"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Product":{"code":"SSSH27","label":"Rational ClearCase"},"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"801","Line of Business":{"code":"LOB36","label":"IBM Automation"}}]

Document Information

Modified date:
29 June 2020