IBM Support

PI74780: ALLOW IBM HTTP SERVER 9.0 ON AIX 6.1

Subscribe

You can track all active APARs for this component.

 

APAR status

  • Closed as program error.

Error description

  • Allow IBM HTTP Server 9.0 on AIX 6.1
    

Local fix

Problem summary

  • ****************************************************************
    * USERS AFFECTED:  WebSphere Application Server users of AIX   *
    ****************************************************************
    * PROBLEM DESCRIPTION: When install IBM HTTP Server 9.0 on     *
    *                      AIX 6.1, users get AIX 6.1 is not       *
    *                      supported error.                        *
    ****************************************************************
    * RECOMMENDATION:                                              *
    ****************************************************************
    AIX 6.1 is not in the IBM HTTP Server 9.0 supported platform
    list.
    

Problem conclusion

  • Add AIX 6.1 in the IBM HTTP Server 9.0 supported platform list.
    

Temporary fix

Comments

APAR Information

  • APAR number

    PI74780

  • Reported component name

    IBM HTTP SERVER

  • Reported component ID

    5724J0801

  • Reported release

    900

  • Status

    CLOSED PER

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt / Xsystem

  • Submitted date

    2017-01-11

  • Closed date

    2017-03-02

  • Last modified date

    2017-03-02

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

  • Fixed component name

    IBM HTTP SERVER

  • Fixed component ID

    5724J0801

Applicable component levels

  • R900 PSY

       UP

[{"Business Unit":{"code":"BU053","label":"Cloud \u0026 Data Platform"},"Product":{"code":"SSEQTJ","label":"IBM HTTP Server"},"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"9.0"}]

Document Information

Modified date:
18 October 2021