IBM Support

PI69739: An out-of-date message appears on starting a dynamic cluster in a cell after migrating to version 9

Subscribe

You can track all active APARs for this component.

 

APAR status

  • Closed as program error.

Error description

  • In a partially upgraded WebSphere v9 cell, which is upgraded
    from version 8.5.x or earlier, on starting a dynamic cluster
    the following message is prompted due to the existence of
    one or more nodes in pre-v9 version.  This first part of the
    message is out-of-date.
    
    Non WebSphere Extended Deployment version 6.x and above
    nodes exist in this membership policy. Changes to the server
    template will not be replicated for those nodes.
    

Local fix

Problem summary

  • ****************************************************************
    * USERS AFFECTED:  Users migrating WebSphere Application       *
    *                  Server V8.5.5 to WebSphere Application      *
    *                  Server V9.                                  *
    ****************************************************************
    * PROBLEM DESCRIPTION: An out-of-date WebSphere Virtual        *
    *                      Enterprise message is prompted on       *
    *                      starting a dynamic cluster after        *
    *                      partially upgrading a WebSphere         *
    *                      Application Server V8.5.5 (or earlier)  *
    *                      cell, which contains the dynamic        *
    *                      cluster, to WebSphere Application       *
    *                      Server V9.                              *
    ****************************************************************
    * RECOMMENDATION:                                              *
    ****************************************************************
    In a partially upgraded WebSphere Application Server V9 cell,
    which is upgraded from version 8.5 or earlier, on starting a
    dynamic cluster the following message is prompted due to the
    existence of one or more nodes in a pre-V9 version.  This first
    part of the message is out-of-date.
    
    Non WebSphere Extended Deployment version 6.x and above nodes
    exist in this membership policy. Changes to the server template
    will not be replicated for those nodes.
    

Problem conclusion

  • The out-of-date message which mentioned "WebSphere Extended
    Deployment..."  has been updated as follows:
    
    WebSphere Application Server version v8.5 or earlier nodes exist
    in this membership policy. Changes to the server template will
    not be replicated for those nodes.
    
    The fix for this APAR is currently targeted for inclusion in fix
    pack 9.0.0.2.  Please refer to the Recommended Updates page for
    delivery information:
    http://www.ibm.com/support/docview.wss?rs=180&uid=swg27004980
    

Temporary fix

Comments

APAR Information

  • APAR number

    PI69739

  • Reported component name

    WEBS APP SERV N

  • Reported component ID

    5724H8800

  • Reported release

    900

  • Status

    CLOSED PER

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt / Xsystem

  • Submitted date

    2016-09-26

  • Closed date

    2016-10-04

  • Last modified date

    2016-10-04

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

  • Fixed component name

    WEBS APP SERV N

  • Fixed component ID

    5724H8800

Applicable component levels

  • R900 PSY

       UP

[{"Business Unit":{"code":"BU048","label":"IBM Software"},"Product":{"code":"SSCVS22","label":"General"},"Component":"","ARM Category":[],"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"900","Edition":"","Line of Business":{"code":"","label":""}}]

Document Information

Modified date:
04 October 2016