IBM Support

LI81932: SITE MISSING ON PORTAL SYSTEM RESTORE

Subscribe to this APAR

By subscribing, you receive periodic emails alerting you to the status of the APAR, along with a link to the fix after it becomes available. You can track this item individually or track all items by product.

Notify me when this APAR changes.

Notify me when an APAR for this component changes.

 

APAR status

  • Closed as program error.

Error description

  • While restoring a portal cluster, a site was missing after
    completion. The issue occurs when there are local backups for
    two or more sites, where the sites are only differentiated by
    their subpaths.
    

Local fix

Problem summary

  • Wrong site is picked up during restore process when more than
    two sites exist with similar subpaths
    

Problem conclusion

  • Fix targeted at release 2018.4.1.15, 10.0.1.2
    

Temporary fix

Comments

APAR Information

  • APAR number

    LI81932

  • Reported component name

    API CONNECT ENT

  • Reported component ID

    5725Z2201

  • Reported release

    18X

  • Status

    CLOSED PER

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt / Xsystem

  • Submitted date

    2021-01-13

  • Closed date

    2021-01-31

  • Last modified date

    2021-01-31

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

  • Fixed component name

    API CONNECT ENT

  • Fixed component ID

    5725Z2201

Applicable component levels

[{"Line of Business":{"code":"LOB36","label":"IBM Automation"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Product":{"code":"SSMNED","label":"IBM API Connect"},"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"18X"}]

Document Information

Modified date:
01 February 2021