IBM Support

JR52549: INFORMATION SERVER INSTALLER & UPDATER CONTAIN AN INFORMATION DISCLOSURE VULNERABILITY DURING SOME INSTALL SITUATIONS

Subscribe

You can track all active APARs for this component.

 

APAR status

  • Closed as program error.

Error description

  • The Information Server installers and updaters contain an
    information disclosure vulnerability during install situations.
    The issue is present in clustered and non-clustered
    environments.
    

Local fix

Problem summary

  • Information Server Suite Installer and Update Installer contain
    an information disclosure vulnerability during some install
    situations
    

Problem conclusion

  • Refer to Security bulletin
    http://www.ibm.com/support/docview.wss?uid=swg21701436 for
    remediation information.
    

Temporary fix

Comments

APAR Information

  • APAR number

    JR52549

  • Reported component name

    INFO SRVR PLATF

  • Reported component ID

    5724Q3612

  • Reported release

    850

  • Status

    CLOSED PER

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt

  • Submitted date

    2015-02-12

  • Closed date

    2015-06-09

  • Last modified date

    2015-06-09

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

  • Fixed component name

    INFO SRVR PLATF

  • Fixed component ID

    5724Q3612

Applicable component levels

  • R850 PSY

       UP

  • R870 PSY

       UP

  • R910 PSY

       UP

  • R912 PSY

       UP

  • RB30 PSY

       UP

  • RB31 PSY

       UP

[{"Business Unit":{"code":"BU050","label":"BU NOT IDENTIFIED"},"Product":{"code":"SSZJPZ","label":"InfoSphere Information Server"},"Component":"","ARM Category":[],"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"8.5","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
09 June 2015