IBM Support

IV99860: 'ERROR 1720' WHEN INSTALLING WINCOLLECT STANDALONE PATCH FILE TO WINCOLLECT 7.2.5

Subscribe

You can track all active APARs for this component.

 

APAR status

  • Closed as unreproducible in next release.

Error description

  • It has been identified that after attempting to install the
    WinCollect Standalone Patch Installer onto WinCollect 7.2.5, an
    error message similar to the following can be generated:
    
    "Error 1720. A script required for this install to complete
    could not be run. You can try running the installer again with
    Administrator privilege. Please contact our technical support
    if problem persists."
    

Local fix

  • Contact Support for a possible workaround that might address
    this issue in some instances.
    

Problem summary

  • It has been identified that after attempting to install the
    WinCollect Standalone Patch Installer onto WinCollect 7.2.5, an
    error message similar to the following can be generated:
    
    "Error 1720. A script required for this install to complete
    could not be run. You can try running the installer again with
    Administrator privilege. Please contact our technical support
    if problem persists."
    

Problem conclusion

  • This issue has already been resolved in WinCollect 7.2.8.  When
    installing the stand-alone patch installer after an agent has
    been upgraded while managed, correct characters are used for the
     version, no longer producing error 1720.
    

Temporary fix

Comments

APAR Information

  • APAR number

    IV99860

  • Reported component name

    QRADAR SOFTWARE

  • Reported component ID

    5725QRDSW

  • Reported release

    720

  • Status

    CLOSED UR1

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt / Xsystem

  • Submitted date

    2017-09-13

  • Closed date

    2019-01-09

  • Last modified date

    2019-01-09

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

  • Fixed component name

    QRADAR SOFTWARE

  • Fixed component ID

    5725QRDSW

Applicable component levels

[{"Business Unit":{"code":"BU048","label":"IBM Software"}, "Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"Component":"","ARM Category":[],"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"720","Edition":""}]

Document Information

Modified date:
09 January 2019