IBM Support

IT49291: NTLM AUTHENTICATION FAILS WITH 400 BAD REQUEST WHEN OPENTELEMETRY TRACING IS ENABLED

Abstract

When OpenTelemetry (OTEL) tracing is enabled, SOAP requests requiring NTLM authentication fail with HTTP 400 Bad Request

[{"Business Unit":{"code":"BU048","label":"IBM Software"},"Product":{"code":"SSDR5J","label":"IBM App Connect Enterprise"},"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"C00","Line of Business":{"code":"LOB77","label":"Automation Platform"}}]

Log InLog in to view more of this document

This document has the abstract of a technical article that is available to authorized users once you have logged on. Please use Log in button above to access the full document. After log in, if you do not have the right authorization for this document, there will be instructions on what to do next.

Document Information

Modified date:
31 August 2026