IBM Support

IT45772: ERRORNOUSLY LISTED RHEL9 AS SUPPORTED ON LINUX POWER LE FOR IBM STORAGE PROTECT PLUS MONGODB

Subscribe

You can track all active APARs for this component.

 

APAR status

  • Closed as documentation error.

Error description

  • In IBM Storage Protect Plus MongoDB backup and restore
    requirements level 10.1.14 and later
    we mention that we support till MongoDB 6.0 on Linux x86 and
    Linux on Power Systems (little endian).
    We also mention that RHEL 9 is supported on Linux on Power
    Systems (little endian).
    However, MongoDB 4.4 till MongoDB 6.x does not RHEL 9 on Linux
    on Power Systems (little endian).
    See Production Notes ? MongoDB Manual
    https://www.mongodb.com/docs/manual/administration/production-no
    tes/
    
    For that reason we can not claim the support for RHEL 9 on Linux
    on Power Systems (little endian) for IBM Storage Protect Plus
    MongoDB.
    

Local fix

Problem summary

  • ****************************************************************
    * USERS AFFECTED:                                              *
    * Users affected for IBM Spectrum Protect Plus: IBM Spectrum   *
    * Protect Plus level 10.1.14 till 10.1.16                      *
    ****************************************************************
    * PROBLEM DESCRIPTION:                                         *
    * See Error Description                                        *
    ****************************************************************
    * RECOMMENDATION:                                              *
    * Apply fixing level when available. This problem is currently *
    * projected to be fixed in IBM Spectrum Protect Plus           *
    * 10.1.16.2. Note that this is subject to change at the        *
    * discretion of IBM.                                           *
    ****************************************************************
    

Problem conclusion

  • IBM Spectrum Protect Plus systems requirements documentation has
    been updated to reflect that RHEL 9 on Linux Power LE Mongo DB
    is not currently supported.
    

Temporary fix

Comments

APAR Information

  • APAR number

    IT45772

  • Reported component name

    SP PLUS

  • Reported component ID

    5737SPLUS

  • Reported release

    A1E

  • Status

    CLOSED DOC

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt / Xsystem

  • Submitted date

    2024-03-21

  • Closed date

    2024-03-25

  • Last modified date

    2024-03-25

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

Applicable component levels

[{"Business Unit":{"code":"BU048","label":"IBM Software"},"Product":{"code":"SSNQFQ","label":"IBM Spectrum Protect Plus"},"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"A1E","Line of Business":{"code":"LOB69","label":"Storage TPS"}}]

Document Information

Modified date:
04 April 2024