IBM Support

ANS1751E Error processing 'filespec' : The file system can not be accessed

Troubleshooting


Problem

During an incremental backup with the Tivoli Storage Manager client, the ANS1751E error is logged in the client dsmerror.log file causing the scheduled backup to be reported as failed.

Cause

One cause can be a a Windows mount point is no longer accessible in the Windows system.

Diagnosing The Problem

The error can indicate a problem with one of the Windows volumes. Run the Windows "mountvol" command to list the Windows volumes.

Resolving The Problem

Run the Windows "mountvol /r" command to remove volume mount point directories and registry settings for volumes that are no longer in the Windows system. Consult Microsoft support for further information on the Windows mountvol command and for additional information on how to remove invalid mount points. Once the invalid mount points are corrected, there should be no more ANS1751E errors logged due to this cause.

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Document Information

Modified date:
17 June 2018

UID

swg21591277