IBM Support

ANS1512E Scheduled event failed. Return code = 402.

Troubleshooting


Problem

The following errors may be seen in the dsmerror.log when attempting a Tivoli Data Protection for Microsoft Exchange schedule backup: ANS1909E The scheduled command failed. ANS1512E Scheduled event 'SCHED_NAME' failed. Return code = 402.

Symptom

The following may also be seen in the TDP Exchange sched log:
Backup of storage group STGGROUP Storage Group 01 failed.
ANS1315W (RC15) Unexpected retry request. The server found an error while writing the data.
Retrying failed backups...

Cause

This may be caused by insufficient mounts points on the Tivoli Storage Manager server

Diagnosing The Problem

Check the Tivoli Storage Manager server activity log for the following error at the time of the failure:

ANR4744W The server cannot acquire a sufficient number of mount points.

Resolving The Problem

Increase the Max Mount Points Allowed (UPDATE NODE <nodename> MAXNUMMP=#) of the node on the Tivoli Storage Manager server.

[{"Product":{"code":"SSTG2D","label":"Tivoli Storage Manager for Mail"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Data Protection for MS Exchange","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]

Product Synonym

TSM TDP EXCH

Document Information

Modified date:
17 June 2018

UID

swg21618047