Troubleshooting
Problem
Tivoli Storage Manager client has entries in the error log that state a message index cannot be found.
Symptom
ANS0106E in the dsmerror.log, Garbled or incomplete messages may also occur.
Cause
There is likely an issue with dscenu.txt file. This can occur if the file gets corrupted or if the file was either not correctly replaced/updated after an install or upgrade.
Diagnosing The Problem
When client backups or API based backups run ANS0106E messages are seen
Resolving The Problem
This type of problem can occur if either the dscenu.txt file for the client has become corrupted or is not the same version/release. It is possible that after an upgrade the file was not correctly replaced with the updated version of the file.
To correct the problem, rename or remove the problematic dscenu.txt file. Then perform a repair install of the client using the same version that is currently installed. For example, locate the Tivoli Storage Manager client within the Windows Installed programs listing and run the repair. This will replace the missing dscenu.txt file that was previously renamed/removed.
Product Synonym
TSM
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Document Information
Modified date:
17 June 2018
UID
swg21585345