Troubleshooting
Problem
Unable to backup the database from library client to media on the library manager.
Symptom
The following errors are logged in the Library client activity log :
ANR4578E Database backup/restore terminated - required volume was not mounted.
ANS8001I Return code 15.
Cause
Drive paths are not configured on the library manager for the library client.
Resolving The Problem
Proper configuration needs to be performed for library client to mount volumes on the library manager.
- Make sure that the library name on the library client is the same as defined on the library manager.
- Make sure that the library on the library client is configured with libtype=shared.
- Make sure that there is a cross definition for the library manager and library client on each other.
- Make sure that there are path statements for each drive the library client wants to use on the library manager.
[{"Product":{"code":"SSGSG7","label":"Tivoli Storage Manager"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Server","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Supported Versions","Edition":"All Editions","Line of Business":{"code":"LOB26","label":"Storage"}}]
Was this topic helpful?
Document Information
Modified date:
17 June 2018
UID
swg21645629