Troubleshooting
Problem
The ALBD service is not automatically started after installation or update operation and it cannot be manually started.
Cause
Due to an error in the ClearQuest installation code, some DLLs files are not installed.
Resolving The Problem
To resolve the problem:
1. Download and uncompress this file:
2. Copy the file contents to installDirectory\ClearCase\bin\
3. Reboot the machine.
[{"Product":{"code":"SSSH5A","label":"Rational ClearQuest"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Shipping Server","Platform":[{"code":"PF033","label":"Windows"}],"Version":"9.0.0.0","Edition":"Multisite","Line of Business":{"code":"LOB45","label":"Automation"}}]
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Document Information
Modified date:
17 June 2018
UID
swg21978536