Troubleshooting
Problem
You install IBM Business Process Manager Standard Process Center on an AIX Version 7.1 LPAR with IBM DB2 Linux, UNIX, and Windows using a typical installation. However, the installation process stops and the Installation Manager displays a platform mismatch error for the PM65879 interim fix.
Symptom
Installation Manager issues the following message, which states that an interim fix cannot be found:
Installation Manager detected that the applicable platform for interim Fix 7.0.0.19-WS-WASJavaSDK-LinuxX64-IFPM65879 does not match the platform of the installed offering IBM WebSphere Application Server - ND which was detected to be AixPPC64. Go back to the previous step, and select the appropriate iFix for the AixPPC64 platform.
Cause
When you chose a typical installation, Installation Manager attempts to locate the 7.0.0.19-WS-WASJavaSDK-LinuxX64-IFPM65879 interim fix. However, Installation Manager cannot find it in the binaries.
Diagnosing The Problem
Installation manager looks for a file that is either corrupt or nonexistent.
Resolving The Problem
To resolve this issue, complete a custom installation.
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Document Information
Modified date:
15 June 2018
UID
swg21605837