IBM Support

After updating Domino to 9.0.1 FP9 you can no longer connect using SSLv3

Troubleshooting


Problem

After updating Domino to 9.0.1 FP9 you cannot connect to Domino using SSLv3 despite not having DISABLE_SSLv3=1 set on the server

Cause

Due to a large number of customer requests IBM Domino development disabled SSLv3 by default in the Domino security stack from Domino 9.0.1 FP9.


This action was taken under SPR # DKENAKNSEG and will affect all connection types that utilise the native Domino security stack such as HTTPS and secure DIIOP

Diagnosing The Problem

Messages on the server console will indicate that a connection was rejected due to the use of SSLv3

Resolving The Problem

If your organisation requires Domino to support SSLv3 connections, you must enable the following parameter in your server's notes.ini file and restart your server to have the parameter take affect.

ENABLE_SSLV3=1

Internal Use Only

This technote was generated by Technote Kickstart 1.1.0.97 based on Lotus Support PMR 58633,070,724.
View the associated PMR's text via Wellspring at: http://eclient.lenexa.ibm.com:9082/DocFetcher/source/PMR/58633.070.724%20O17/08/29

After updating Domino to 9.0.1 FP9 you cannot connect to Domino using SSLv3 despite not having DISABLE_SSLv3=1 set on the server

[{"Product":{"code":"SSKTMJ","label":"IBM Domino"},"Business Unit":{"code":"BU003","label":"Collaboration Solutions"},"Component":"--","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"9.0.1.9","Edition":"All Editions"}]

Document Information

Modified date:
04 July 2018

UID

swg22007986