IBM Support

After an install of IBM Enterprise Record plugin into IBM Content Navigator, search cannot be performed in IBM Enterprise Record (IER)

Troubleshooting


Problem

Customers install IBM Enterprise Record (IER) plugin into IBM Content Navigator (ICN), then try to preform a search in IER, but fail.

Symptom

Exceptions can be found in logs:
IERApplicationPlugin Error...
com.ibm.ier.plugin.service.plyinServces.SearchService.serviceExucute()
java.lang.NullPointerException...

Cause

It is a defect in IER 5.1

Resolving The Problem

This technote was generated by Technote Kickstart 1.0.0.83 based on Industry Solutions PMR 51734,000,738.
The defect fix will be included in next IER 512 Fix Pack.
APAR PJ42090

[{"Product":{"code":"SSNVVQ","label":"IBM Enterprise Records"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"},{"code":"PF025","label":"Platform Independent"}],"Version":"5.1.2","Edition":"All Editions","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
17 June 2018

UID

swg21666704