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Adding a user results in user already exists error *|* -85256DD00053144285256F09006FE494- *|*

Question & Answer


Question

Adding a user results in user already exists error *|* -85256DD00053144285256F09006FE494- *|*

Answer

Technote (troubleshooting)


Problem(Abstract)

You do not see existing LDAP users in WebSphere Commerce. When you attempt to add the user through the Organization Administration Console an error displays that the user already exists in LDAP.

Cause

The user is in the LDAP database and cannot be created. The users do not get migrated automatically to the WebSphere Commerce database since not all users in LDAP are necessarily WebSphere Commerce users.

Resolving the problem

Have the user log into WebSphere Commerce with the user ID and password found in LDAP. This should create the user in the USERREG and USERS tables. After logging in you can access the user in the Organization Administration Console.

If the login phase fails check to see that the USERS and USERREG database entries are created correctly in the database.


Cross reference information
SegmentProductComponentPlatformVersionEdition
CommerceWebSphere Commerce - ExpressMember / UserLinux Windows5.6.1 6.0Express
CommerceWebSphere Commerce Professional EditionPerformanceAIX i5/OS Linux Solaris Windows5.6.1 6.0Professional Edition

[{"Business Unit":{"code":"BU055","label":"Cognitive Applications"},"Product":{"code":"SS73G6","label":"Sterling Total Payments for Financial Services"},"Component":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"","label":""}}]

Document Information

Modified date:
12 October 2021

UID

ibm10767111