IBM Support

ACN0151E Errors occurred while processing the request.

Troubleshooting


Problem

During a Tivoli Data Protection for Exchange backup of the Exchange Server, the following error is received : []ACN0151E Errors occurred while processing the request.[]

Symptom

There are a few symptoms that are associated with this issue.

1. The following commands works fine:


TDPExcc query tsm

2. The following command works fine but it does not display any Storage Groups:


TDPExcc query exchange

Example:


Querying Exchange Server to gather storage group information, please wait...
Microsoft Exchange Server Information
-------------------------------------
Server Name: ABCDEF
Domain Name: ABCDEF
Exchange Server Version: X.XXXX.X
Storage Groups with Databases and Status:
>> Nothing displayed here <<

3. Tivoli Data Protection for Exchange GUI works fine but it does not display any Storage Groups.

4. The activity log on the Tivoli Storage Manager Server does not see a session for this node during a backup when it fails with the above error message.

Cause

Userid used to run the backup does not have the correct permissions to run the backup.

Resolving The Problem

The userid that is being used to run backups of the Exchange Server must have full rights into the Exchange Server, like a domain administrator.

[{"Product":{"code":"SSTG2D","label":"Tivoli Storage Manager for Mail"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Data Protection for MS Exchange","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Versions","Edition":"All Editions","Line of Business":{"code":"LOB26","label":"Storage"}}]

Document Information

Modified date:
17 June 2018

UID

swg21427411