IBM Support

Access Client Solutions- Remote Control Panel

Question & Answer


Question

How to use the Control Panel in Access Client Solutions.

Cause

The need to input Control Panel functions remotely.

Answer

When a console connection is configured in Access Client Solutions, the user is also given access to the Virtual Control Panel (Remote Control panel).

How to launch the Virtual Control Panel

- Select your system from the drop-down in Access Client Solutions

- Under Console select Virtual Control Panel




- If you have not yet connected a console session since opening Access Client Solutions for this system, you get the "Pending Authorization" window requesting a Service Tools user ID and Password:
Note: Only certain Service Tools profiles have authority to run a Remote Control Panel.  Typically 11111111 does not have authority and a higher authority profile like QSECOFR needs to be used.
- Entering valid Service Tools user ID and password presents the Virtual Control Panel:

Control Panel Functions can be done from the Drop Down and hitting Go:


Note: If the current partition/system has an Attention LED on you will see the following on the bottom left of the control panel.  Remote Control Panel DOES NOT have the ability to turn the attention LED off and on:

image-20250210133250-1

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Document Information

Modified date:
10 February 2025

UID

nas8N1022236