IBM Support

ACCE Performance issue opening Object Store

Troubleshooting


Problem

Attempt to open a FileNet Content Engine Object Store takes up to 10 minutes

Symptom

ACCE (Administration Console for Content Engine) appears to hang when opening an object store

Cause

WAS parameters not set correctly

Resolving The Problem

Made the following changes in the IBM WebSphere console:

  • Set The Minimum JVM heap size for CPE 5.2 is 2GB per the documentation. Increased the initial heap size to 2 GB and maximum heap size to 4 GB.

  • Set the JDBC connection minimum value to 1 and the maximum value to 25 (50 for the GCD) per object store data sources (xa and
    non-xa), so WAS is actively managing all the database connections.

Related Information

[{"Product":{"code":"SSNW2F","label":"FileNet P8 Platform"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Content Engine","Platform":[{"code":"PF033","label":"Windows"}],"Version":"5.2","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Historical Number

12205;756;000

Document Information

Modified date:
17 June 2018

UID

swg21678781