Troubleshooting
Problem
When attempting to log in after a Cognos Business Intelligence server restart, the following error is displayed. "AAA-SYS-0002 The service cannot process the request because it has not been initialized"
Cause
This may occur if the Cognos services were not shutdown correctly before the server was rebooted. Actions such as rebooting the server without first stopping the Cognos services may lead to this issue.
Resolving The Problem
Steps:
1) Stop all Cognos services in the environment.
2) Stop all Cognos related processes through task manager (cogbootstrap, java, BiBusTKServerMain, cgsLauncher, CAM_LPSver)
3) Start the Cognos services back up. If the environment is distributed, first ensure the primary Content Manager has started.
Note: If a script is being used to restart the server, it must be updated to stop the Cognos services prior to rebooting the server.
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Document Information
Modified date:
15 June 2018
UID
swg21667509