IBM Support

1962 boot sequence error - Netfinity 3500 M10

Troubleshooting


Problem

Upon the first reboot after installing any supported operating system either manually or using ServerGuide, the system returns a 1962 boot sequence error.

Resolving The Problem


Problem
Upon the first reboot after installing any supported operating system either manually or using ServerGuide, the system returns a 1962 boot sequence error.

Affected configuration
The system is a Netfinity 3500 M10 server that is booting to a hard drive that has been added to the server and is connected directly to the Adaptec onboard 7895 SCSI controller or any ServeRAID controller.

Cause
The problem occurs because the system boot sequence does not contain the hard drive as a startup device. By default the boot sequence lists the first startup device as CDROM , the second startup device as Diskette Drive , and the third as Disabled . With the hard disk not listed as a startup device, the system will not attempt to boot from the disk.

Solution
1. Boot the system into the F1 Configuration/Setup Utility .
2. Select Start Options .
3. Select Start Sequence .
4. Set the third startup device from Disabled to Har d Disk 0 .
5. Escape to the main menu and select the option to Save Settings and Exit the utility .

 

Document Location

Worldwide

Operating System

Older System x:Operating system independent / None

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Document Information

Modified date:
28 January 2019

UID

ibm1MIGR-4EZEWM