Question & Answer
Question
[Japanese] IBM アシスト・オンサイトについて教えてください。
Cause
ライブでのリモート・アシスタンス
「IBM アシスト・オンサイト (AOS)」 は、IBM のライブ・リモート・アシスタンス・ツールであり、IBM のテクニカル・サポート・チームがお客様のデスクトップにアクセスしマウスやキーボードのコントロールを共有することにより、お客様の問題解決の手助けするためのものです。
このツールを使用することで、問題の特定、データの収集、そして問題の解決までの時間をスピードアップすることができます。
Answer
サポートを受けるには:
弊社のテクニカル・サポート・エンジニアがお客様とコンタクトを取り、まず問題の性質について判断します。お客様が通常の方法にて問題管理レコード (PMR) をオープンしたのち、サポート・エンジニアがこの特定の問題に対して、アシスト・オンサイトが適切な調査方法がであるかどうかを判断します。
リモート・セッションを開始する際には、下記リンクにあるリクエスト・フォームを入力し送信してください。
(リクエスト・フォームは英語のみです)
IBM アシスト・オンサイト セッション・リクエスト・フォーム
アシスト・オンサイトを使用する前に、下記のリンクより提供されるツールにより、アシスト・オンサイト・ネットワークへの接続状況をお客様にテストしていただくことが可能です。
アシスト・オンサイト接続状況テスト
よくある質問
このサービスはどのようなものですか。
一旦お客様がサービスに接続しますと、ダイアログによって自動インストール式の小さなプラグインをダウンロードするように促されます。このプラグインの導入により、サポート・エンジニアがデスクトップにアクセスし、マウスやキーボードのコントロールを共有することが可能となります。お客様は、サポート・セッション中の何時であっても、マウスを動作させるだけでご自分のコンピューターへのコントロールを得ることができます。つまり、お客様のコンピューターは何時でもお客様の管理下にあります。
ファイルの中身などが気づかないうちにサポート・エンジニアに見えたりしませんか。
全くありません。サポート・エンジニアには、お客様に見えるもの、あるいはお客様がサポート・エンジニアに見せることを許可した画面上に表示されているものしか見えません。サポート・エンジニアは通常、お客様の画面上にアクセスする前に許可を得ます。秘密情報などの含まれた書類などは事前に閉じていただくようお願いします。
セキュリティーはどのように保たれていますか。
スクリーン共有セッションの冒頭、お客様とサポート・エンジニアは共に通信サーバーに接続されます。
セッション中にお客様とサポート・エンジニアの間で交わされるスクリーンデータは、IBM 独自の技術を用いて強度の圧縮が施されており、アシスト・オンサイトのソフトウェアのみで閲覧可能です。このデータは更に、128 ビットの AES (Advanced Encryption Standard) 暗号で暗号化されています。セッションが一度終了すると、お客様がサポートに対して別のセッションのリクエストを明示的に行うまで、サポート・エンジニアがお客様のコンピューターにアクセスすることはできません。
アシスト・オンサイトのセキュリティに関する更なる情報は、技術文書 1432062 を参照してください。
コンピュータとインターネット接続のシステム要件(最低要件)はありますか。
サポート・エンジニアとのスクリーン共有セッションを行うためには、お客様の環境が次の要件を満たしている必要があります:
- 28.8Kbps あるいはそれ以上のインターネット接続(推奨要件 56K)
- 次のうち一つを満たすマシン:
- Windows 2000 Service Pack 4 以上(XP, Vista, Windows 7 を含む)が動作している Pentium 級の PC
- Linux: RHEL 4, RHEL 5, SUSE 9, SUSE 10 (Intel 32/64 ビット)
- zLinux: RHEL5, SUSE 9, SUSE 10
- Internet Explorer 4.0 あるいはそれ以降、Netscape Navigator 4.0 あるいはそれ以降、Mozilla Firefox 1.0 あるいはそれ以降
- ポート 80、443、かつ / あるいは 8200 へのアクセス
- 推奨: 直接外向きの TCP 接続が可能な環境、あるいは SOCKS サーバーや HTTP プロキシへのアクセス
プラグインにウィルスの心配はありませんか。
はい、プラグインは安全です。弊社では、お客様と同様にこの問題を重要視しており、定期的にウィルスのチェックとアップデートを行っています。これにより、弊社の技術を高度なスタンダードに保ち、お客様に優れた品質のサービスを提供することが可能となっています。
実行ファイルをダウンロードする際に表示される警告メッセージは、ブラウザのデフォルトメッセージです。このプラグインは安心してお使いいただけます。
サポート・エンジニアとのスクリーン共有セッションを行うためにダウンロードするファイルのサイズはどのくらいですか。
ファイルのサイズは 329 KB から 580 KB の間です。
セッションの終了後、ファイルやフォルダがコンピューターに残りませんか。
アシスト・オンサイトのユーティリティーは、セッション終了後に自身を削除します。
aosdel.exe は ibmaos.exe の中に含められている小さなユーティリティーで、セッションが終了するとこれが取り出されて実行されます。
aosdel.exe は ibmaos.exe を削除し、自分自身の削除はできないため、自身には次回のマシン再起動の際に削除されるように印を付けます。
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Document Information
Modified date:
16 June 2018
UID
swg21472831