nim Command
Purpose
Performs operations on Network Installation Management (NIM) objects.
Syntax
nim { -o Operation} [ -F ] [ -t Type ] [ -a Attribute=Value . . . ] {ObjectName}
Description
The nim command performs an operation on a NIM object. The type of operation that is performed is dependent on the type of object that is specified by the ObjectName parameter. Possible operations include initializing environments and managing resources. You can use the lsnim command to display the list of supported operations.
Flags
Item | Description |
---|---|
-a Attribute = Value . . . | Assigns the specified value to the specified attribute. Use the lsnim -q Operation -t Type command to get a list of valid attributes for a specific operation. |
-F | Overrides some safety checks. |
-o Operation | Specifies an operation to perform on a NIM object. The possible operations are:
|
Item | Description |
---|---|
-o Operation (Continued) |
Use the lsnim -POt Type command to get a list of the valid operations for a specific type. |
Item | Description |
---|---|
-t Type | Specifies the type of the NIM object for define
operations. The possible types are: resource types:
|
Item | Description |
---|---|
-t Type (Continued) | Specifies the type of the NIM object for define
operations. The possible types are:
machine types:
management types:
network types:
group types:
|
Security
Access Control: You must have root authority to run the nim command.
Attention RBAC users and Trusted AIX users: This command can perform privileged operations. Only privileged users can run privileged operations. For more information about authorizations and privileges, see Privileged Command Database in Security. For a list of privileges and the authorizations that are associated with this command, see the lssecattr command or the getcmdattr subcommand.
Examples
The following examples are grouped by operation.
activate
- To start the managed
wpar1
workload partition, type:nim -o activate wpar1
- To start the managed
wpar1
workload partition with additional startwpar command flags with verbose output, type:nim -o activate -a cmd_flags="-v" wpar1
allocate
- To allocate resources to a diskless workstation with the name syzygy and
SPOT attribute value of spot1, type:
nim -o allocate -a spot=spot1 syzygy
- To perform a base system installation on the system that is named
krakatoa, resources must be allocated initially by entering:
The NIM environment can be initialized to support the installation by performing the bos_inst operation, type:nim -o allocate -a spot=myspot -a lpp_source=images krakatoa
nim -o bos_inst krakatoa
- To install the software product, adt, into a standalone
system,stand1, given that the installable option, adt,
in the lpp_source, images, type:
Then type:nim -o allocate -a lpp_source=images stand1
nim -o cust -a filesets="adt" stand1
- To install software products into a standalone system, stand1,
such that the image for the installable option, adt, in the lpp_source, images,
and the installp_bundle, bundle1, contains the name
of the installable option, type:
Then type:nim -o allocate -a lpp_source=images \ -a installp_bundle=bundle1 stand1
nim -o cust stand1
- To automatically configure a machine with name resolution services
after a BOS installation, create the /exports/resolv.conf file,
with contents similar to the following:
then type:nameserver 129.35.143.253 nameserver 9.3.199.2 domain austin.ibm.com
Prior to issuing the bos_inst operation, allocate this resource with other required and optional resources by typing:nim -o define -t resolv_conf -a location=/exports/resolv.conf \ -a server=master rconf1
nim -o allocate -a spot=spot1 -a lpp_source=images1 \ -a bosinst_data=bid1 -a resolv_conf=rconf1 client1
- To allocate all resources applicable to standalone machines from
the NIM resource group res_grp1, to the machine mac1,
type:
nim -o allocate -a group=res_grp1 mac1
alt_disk_install
- To install a mksysb resource all_devices_mysysb to
client roundrock, on hdisk4 and hdisk5, using the image_data resource image_data_shrink,
with debug turned on, type:
nim -o alt_disk_install -a source=mksysb\ -a image_data=image_data_shrink\ -a debug=yes\ -a disk='hdisk4 hdisk5' roundrock
- To clone a rootvg on client austin to hdisk2,
but only run phase1 and phase2 (leaving the /alt_inst file
systems mounted), type:
nim -o alt_disk_install -a source=rootvg\ -a disk='hdisk2'\ -a phase=12 austin
bos_inst
- To install the machine blowfish, using the resources spot1, images1, bosinst_data1,
and rconf1, first allocate the resources by typing:
Then, perform the BOS installation by typing:nim -o allocate -a spot=spot1 -a lpp_source=images1 \ -a bosinst_data=bosinst_data1 -a resolv_conf=rconf1 blowfish
nim -o bos_inst blowfish
- To install the machine blowfish while allocating the
resources spot1, images1, bosinst_data1,
and rconf1 automatically when the bos_inst operation
starts, type:
nim -o bos_inst -a spot=spot1 -a lpp_source=images1 \ -a bosinst_data=bosinst_data1 -a resolv_conf=rconf1 blowfish
- To use the default resources when installing the machine mac1,
type:
nim -o bos_inst mac1
- To install a machine,
deadfish
, withspot1
andlpp_source1
and use an adapter_def resource,adapter_def1
, to configure secondary adapters, type:nim -o bos_inst -a spot=spot1 -a lpp_source=lpp_source1 \ -a adapter_def=adapter_def1 deadfish
- To install the machine blowfish and accept software license agreements,
type:
nim -o bos_inst -a spot=spot1 -a lpp_source=images1 \ -a accept_licenses=yes -a resolv_conf=rconf1 blowfish
change
- Machines on the BLDG905 network use the gateway905 gateway
to reach the OZ network. Machines on the OZ network
use the gatewayOZ gateway to reach the BLDG905 network.
To add a route between two networks named BLDG905 and OZ,
type:
nim -o change -a routing1="OZ gateway905 gatewayOZ" BLDG905
- The adapter that is identified by the host name sailfish2.austin.ibm.com is
attached to a token ring network. To define a secondary interface
for this adapter on the NIM master and instructing NIM to locate the
NIM network representing the attached ethernet network and, if not
found, have NIM define a NIM network with subnetmask 255.255.255.128,
type:
nim -o change -a if2="find_net sailfish2.austin.ibm.com 0" \ -a net_definition="tok 255.255.255.128" -a ring_speed2=16 master
Note: A default name is generated for the network, and no routing information is specified for the new network.
- To define default routes for the networks net1 and net2 that
use default gateways gw1 and gw2 respectively, type
the following two commands:
nim -o change -a routing1="default gw1" net1 nim -o change -a routing1="default gw2" net2
- To designate the resources that are defined by the resource group res_grp1 as
the set of resources that are always allocated by default during any
operation in which these resources are applicable, type:
nim -o change -a default_res=res_grp1 master
check
- To have NIM check on the usability of a SPOT named myspot,
type:
nim -o check myspot
- To check the status of an lpp_source named images,
type:
nim -o check images
chwpar
rs/cpus23
to
the resource control attributes for the wpar1
workload
partition, type: nim -o chwpar -a cmd_flags="-R rset=rs/cpu23" wpar1
create
- To create the
wpar1
workload partition with host name and specification file resourcebasic_wpar
, type:nim -o create -a wpar_spec=basic_wpar wpar1
- To create the
wpar1
workload partition with thewpar-specification
file resourcewpar1_spec
, type:nim -o create -a wpar_spec=wpar1_spec wpar1
- To create the
wpar1
workload partition from the savewpar backup image resourcewpar1_backup
, type:nim -o create -a savewpar=wpar_backup wpar1
cust
- To install a software product into a spot, spot1, such
that the image for the installable option,adt, resides in
the lpp_source, images, type:
nim -o cust -a lpp_source=images -a filesets=adt spot1
- To install a software product into a spot, spot1, such
that the image for the installable option,adt, resides in
the lpp_source,images, and the installp_bundle, bundle1,
contains the name of the installable option, type:
nim -o cust -a lpp_source=images -a installp_bundle=bundle1 spot1
- To install a software product into a spot, spot1, such
that the image for the installable option,adt, resides on
a tape that is in the tape drive that is local to the machine where
the spot resides, type:
nim -o cust -a lpp_source=/dev/rmt0 -a filesets=adt spot1
- To install a software product into a spot, spot1, such
that the image for the installable option, adt, resides on
a tape that is in the tape drive that is local to the machine where
the spot resides, type:
nim -o cust -a lpp_source=/dev/rmt0 -a filesets=adt spot1
- To install all fileset updates associated with APAR IX12345,
residing on the tape /dev/rmt0 into spot1 and any
diskless or dataless clients to which spot1 is currently
allocated, type:
nim -F -o cust -afixes=IX12345 -a lpp_source=/dev/rmt0 spot1
- To update all software installed on the client Standalone1,
with the latest updates in the lpp_source named updt_images,
type:
nim -o allocate -a lpp_source=updt_images Standalone1 nim -o cust -afixes=update_all Standalone1
- To install the machine catfish with the contents of the installp_bundle bundle1,
first allocate the resources by typing:
Then, perform the cust operation by typing:nim -o allocate -a installp_bundle=bundle1 \ -a lpp_source=images1 catfish
nim -o cust catfish
- To update all software
that is installed on the client Standalone1, with the latest
updates in the lpp_source named updt_images, type:
nim -o cust -a lpp_source=updt_images -a fixes=update_all \ Standalone1
- To install the
machine catfish with the contents of the installp_bundle bundle1,
while allocating this resource and the lpp_source images1 when
the cust operation runs, type:
nim -o cust -a installp_bundle=bundle1 -a lpp_source=images1 \ catfish
- To configure secondary adapters on a client machine,
deadfish
, by using the secondary adapter configuration file in the adaper_def resource,adapter_def1
, type:nim -o cust -a adapter_def=adapter_def1 deadfish
deactivate
- To stop the managed
wpar1
workload partition, type:nim -o deactivate wpar1
- To force the stop of the managed
wpar1
workload partition, type:nim -Fo deactivate wpar1
- To stop the managed
wpar1
workload partition with more stopwpar command flags to halt after 85 seconds, type:nim -o deactivate -a cmd_flags="-t 85" wpar1
deallocate
To deallocate an lpp_source named images from the standalone machine client1, type:nim -o deallocate -a lpp_source=images client1
define
- To define a resource
that is a directory that contains installable images that is on the
server altoid and has a path name of /usr/sys/inst.images,
and name that resource images, type:
nim -o define -t lpp_source -a server=altoid \ -a location=/usr/sys/inst.images images
- To create a new
SPOT resource named myspot on the NIM master in the /export/exec
directory, by using an lpp_source named image, type:
nim -o define -t spot -a server=master -a location=/export/exec \ -a source=images myspot
- To define a network
object named BLDG905, with a subnetmask of 255.255.240.0 and
an address of 129.35.129.0, type:
nim -o define -t tok -a snm=255.255.240.0 \ -a net_addr=129.35.129.0 BLDG905
- To define a mksysb resource, mksysb1,
from an existing mksysb image that is located in /resources/mksysb.image on
the master, type:
nim -o define -t mksysb -a server=master \ -a location=/resources/mksysb.image mksysb1
- To define a NIM
network named ATMnet with a subnet mask of 255.255.240 and an address
of 129.35.101.0 to represent an ATM network, use the generic network
type as follows:
nim -o define -t generic -a snm=255.255.240.0 \ -a net.addr=129.35.101.0 ATMnet
- To define a machine
group named DisklsMacs1 with members that are NIM diskless
machines named diskls1, diskls2, and diskls3,
type:
nim -o define -t mac_group -a add_member=diskls1 \ -a add_member=diskls2 -a add_member=diskls3 DisklsMacs1
- To define a resource
group named DisklsRes1 with resources spot1, root1, dump1, paging1, home1, tmp1,
type:
nim -o define -t res_group -a spot=spot1 -a root=root1 \ -a dump=dump1 -a paging=paging1 -a home=home1 -a tmp=tmp1 \ DisklsRes1
- To display the
space that is required to define a mksysb resource, mksysb2,
and create a mksysb image of the client, client1, during
the resource definition where the image is located in /resources/mksysb.image on
the master, type:
Note: This action shows the space that is required for the operation, mksysb, or resource creation does NOT take place.
nim -o define -t mksysb -a server=master \ -a location=/resources/mksysb.image -a source=client1 \ -a mk_image=yes -a size_preview=yes mksysb2
- To define a mksysb resource, mksysb2,
and create the mksysb image of the client, client1, during
the resource definition where the image is in /resources/mksysb.image on
the master, type:
nim -o define -t mksysb -a server=master \ -a location=/resources/mksysb.image -a source=client1 \ -a mk_image=yes mksysb2
- To define a mksysb resource, mksysb2,
and create a mksysb image of the client, client1, during
the resource definition where the mksysb flags used to create the
image are -em, and the image is in /resources/mksysb.image on
the master, type:
nim -o define -t mksysb -a server=master \ -a location=/resources/mksysb.image -a source=client1 \ -a mk_image=yes -a mksysb_flags=em mksysb2
- To define an exclude_files resource, exclude_file1,
located in /resources/mksysb.image on the master,
type:
nim -o define -t exclude_files -a server=master \ -a location=/resources/exclude_file1 exclude_file1
- A machine that
is called redfish, hostname redfish_t.lab.austin.ibm.com,
has its primary interface that is attached to a token-ring network
with ring speed of 16 Megabits. To define redfish as a standalone
machine in the NIM environment and instructing NIM to locate the name
of the network that the machine's primary interface is attached, type:
nim -o define -t standalone -a if1="find_net \ redfish_t.lab.austin.ibm.com 0" -a ring_speed1=16 redfish
- A machine that
is called bluefish, hostname is bluefish_e.lab.austin.ibm.com,
has its primary interface that is attached to an ethernet network
with cable_type of bnc. To define bluefish as
a diskless machine in the NIM environment and instructing NIM to locate
the name of the network that the machine's primary interface is attached,
and if not found, have NIM define a NIM network with the name ent_net,
subnetmask of 255.255.255.128 and default route by using
the gateway with hostname lab_gate, type:
nim -o define -t diskless -a if1="find_net \ bluefish_e.lab.austin.ibm.com 0" -a net_definition="ent \ 255.255.255.128 lab_gate 0 ent_net" -a cable_type=bnc bluefish
Note: Specify 0 in place of the master gateway in the net_definition attribute if a default route for the master exists, otherwise you must specify the master gateway.
- To define the /export/nim/adapters directory as an adapter_def resource,
adapter_def1
, on the master, type:
To populate the adapter_def resource with secondary adapter configuration files, run the nimadapters command.nim -o define -t adapter_def -a server=master \ -a location=/export/nim/adapters adapter_def1
- To display the space that is required to define a savevg resource,
savevg2
, and create a savevg image of the client,client1
, during the resource definition where the image is in/export/nim/savevg
on the master and the volume_group to to backup ismyvg
, type:nim -o define -t savevg -a server=master \ -a location=/export/nim/savevg/savevg2 -a source=client1 \ -a mk_image=yes -a size_preview=yes -a volume_group=myvg savevg2
Note: This action shows the space that is required for the operation. savevg or resource creation does not take place. - To define a savevg resource,
savevg2
, and create the savevg image of the client,client1
, during the resource definition where the image is in/export/nim/savevg
on the master and the volume_group to backup ismyvg
, type:nim -o define -t savevg -a server=master \ -a location=/export/nim/savevg -a source=client1 \ -a mk_image=yes -a volume_group=myvg savevg2
- To define a savevg resource,
savevg2
, and create a savevg image of the client,client1
, during the resource definition where the savevg flags used to create the image are -em, and the image is in/export/nim/savevg
on the master, type:nim -o define -t savevg -a server=master \ -a location=/export/nim/savevg -a source=client1 \ -a mk_image=yes -a volume_group=myvg -a savevg_flags=em savevg2
- To define a vg_data resource,
my_vg_data
, on the master at the location/export/nim
, type:nim -o define -t vg_data -a server=master -a location=/export/nim/my_vg_data my_vg_data
- To define the
wpar1
workload partition that is managed by theyogi
managing standalone machine with wpar1 as both the host name and the name of the workload partition on the managing system, type:nim -o define -t wpar -a mgmt_profile1="yogi wpar1" -a if1="find_net wpar1 0" wpar1
- To define a savewpar resource named
wpar1backup
and create the savewpar image of theyogi
workload partition on thesterling
server, type:nim -o define -t savewpar \ -a server=sterling -a location=/resources/wpar1.image \ -a source=wpar1 -a mk_image=yes wpar1backup
- To define a savewpar resource named
wpar1backup
and create the savewpar image of theyogi
workload partition on thesterling
server, excluding file patterns in the exclude_files resourcewparexclude
, and passing the flag to the savewpar resource to exclude files and creates a image.data file, type:nim -o define -t savewpar \ -a server=sterling -a location=/resources/wpar1.image -a source=wpar1 \ -a exclude_files=wparexclude -a cmd_flags="-ei" mk_image=yes wpar1backup
- To define a ios_mksysb resource such as ios_mksysb1,
and create the ios_mksysb image of the vios client as vios1,
during the resource definition where the image is located in /export/nim/ios_mksysb on
the master, type:
nim -o define -t ios_mksysb -a server=master \ -a location=/export/nim/ios_mksysb -a source=vios1 \ -a mk_image=yes ios_mksysb1
destroy
- To remove the managed
wpar1
workload partition from its managing system, type:nim -o destroy wpar1
- To force the removal of the managed
wpar1
workload partition, type:nim -Fo destroy wpar1
dkls_init
- To initialize the
environment for a diskless workstation with the name of syzygy,
by using the resources spot1, root1, dump1,
and paging1, you must allocate the resources by typing:
Then initialize the resources for the client machine by typing:nim -o allocate -a spot=spot1 -a root=root1 -a dump=dump1 \ -a paging=paging1 syzygy
nim -o dkls_init syzygy
- To initialize the
environment for a diskless workstation with the name of syzygy,
type:
nim -o dkls_init syzygy
- To exclude the
member named diskls2 from operations on the machine group DisklsMacs1,
and then initialize the remaining members while allocating the diskless
resources defined by the resource group named DisklsRes1,
type the following two commands:
nim -o select -a exclude=diskls2 DisklsMacs1 nim -o dkls_init -a group=DisklsRes1 DisklsMacs1
- To initialize the
group of diskless machines that are defined by the machine group dtgrp1,
while allocating the required and optional resources defined by the
resource group dk_resgrp1, when the dkls_init operation
runs, type:
nim -o dkls_init -a group=dtgrp1 dk_resgrp1
dtls_init
- To initialize the
environment for a dataless workstation with the name of syzygy,
using the resources spot1, root1, and dump1,
first allocate the resources by typing:
Then initialize the resources for the client machine by typing:nim -o allocate -a spot=spot1 -a root=root1 -a dump=dump1 syzygy
nim -o dtls_init syzygy
- To initialize the
environment for a dataless workstation with the name of syzygy,
type:
nim -o dtls_init syzygy
- To exclude the
member named dataless1 from operations on the machine group DatalsMacs1,
and then initialize the remaining members while allocating the dataless
resources defined by the resource group named DatalsRes1,
type the following two commands:
nim -o select -a exclude=datals2 DatalsMacs1 nim -o dtls_init -a group=DatalsMacs1 DatalsRes1
- To initialize the
group of dataless machines defined by the machine group DatalsMacs1,
while allocating the required and optional resources defined by the
resource group DatalsRes1, when the dtls_init operation
runs, type:
nim -o dtls_init -a group=DatalsMacs1 DatalsRes1
fix_query
To list information about fixes installed on client Standalone1 for 20 APAR numbers, create the file /tmp/apar.list with one APAR number per line, as shown:then type:IX123435 IX54321 IX99999 ...
nim -o define -t fix_bundle -alocation=/tmp/apar.list \ -aserver=master fix_bun nim -o allocate -a fix_bundle=fix_bun Standalone1 nim -o fix_query Standalone1
lppchk
- To check fileset
version and requisite consistency on the SPOT spot1, type:
nim -o lppchk spot1
- To verify the file
checksums for all packages beginning with the name bos on
NIM targets in the group of standalone machines macgrp1,
and displaying detailed error information and updating the software
database to match the actual file checksum when inconsistencies are
found, type:
Because the lppchk operation runs in the background on group members by default, to view the output from the lppchk operation type:nim -o lppchk -a lppchk_flags='-c -m3 -u' \ -a filesets='bos*' macgrp1
nim -o showlog -a log_type=lppchk macgrp1
lppmgr
- To list the names of duplicate base level filesets which should
be removed from
lpp_source1
with space usage information, type:nim -o lppmgr -a lppmgr_flags="-lsb" lpp_source1
- To remove duplicate base and update filesets and superseded updates
from
lpp_source1
, type:nim -o lppmgr -a lppmgr_flags="-rbux" lpp_source1
- To remove all non-SIMAGES (filesets that are not required for
a bos install) from
lpp_source1
, type:nim -o lppmgr -a lppmgr_flags="-rX" lpp_source1
- To remove all language support except 'C' from
lpp_source1
, type:nim -o lppmgr -a lppmgr_flags="-r -k C" lpp_source1
lswpar
- To list the characteristics of the managed
wpar1
workload partition, type:nim -o lswpar wpar1
- To list the network characteristics of the managed
wpar1
workload partition, type:nim -o lswpar -a cmd_flags="-N" wpar1
- To list the general characteristics of the workload partitions
managed by the
global1
standalone system, type:nim -o lswpar -a cmd_flags="-G" global1
maint
- To cleanup from
an interrupted software installation on a spot, spot1, type:
nim -o maint -a installp_flags="-C" spot1
- From the master,
to clean up from an interrupted software installation on a standalone
machine, stand1, type:
nim -o maint -a installp_flags="-C" stand1
maint_boot
To enable the NIM standalone client, stand1, to boot in maintenance mode, type:This sets up the maintenance boot operation, but you must initiate the network boot locally from stand1.nim -o maint_boot stand1
remove
To remove a resource named dump_files, type:nim -o remove dump_files
showlog
To view the boot logs of the machines that are defined by the group DisklsMacs1, type:nim -o showlog -a log_type=boot DisklsMacs1
showres
- To show the contents
of the configure script1 script , type:
nim -o showres script1
- To show the contents
of the bosinst.data resource bosinst_data1, type:
nim -o showres bosinst_data1
- To list all the
filesets in the lpp_source lpp_source1, type:
nim -o showres lpp_source1
- To list all the
filesets in the lpp_source lpp_source1 relative to what is
installed on the machine machine1, type:
nim -o showres -a reference=machine1 lpp_source1
- To list all the
problems that are fixed by software on the lpp_source lpp_source1,
use:
nim -o showres -a instfix_flags="T" lpp_source1
- To show the contents of the secondary adapter configuration file
in the adapter_def resource,
adapter_def1
, for client,deadfish
, type:nim -o showres -a client=deadfish adapter_def1
- To show the contents of every secondary adapter configuration
file in the adapter_def resource,
adapter_def1
, type:nim -o showres adapter_def1
- To show the contents of the savevg resource,
savevg1
, type:nim -o showres savevg1
syncwpar
- To synchronize the software of the managed
wpar1
workload partition with its managing system, type:nim -o syncwpar wpar1
- To synchronize the software of all the workload partitions managed
by the
global1
standalone system, type:nim -o syncwpar -a cmd_flags="-A" global1
update
- To add all the filesets on
/dev/cd0
tolpp_source1
, type:nim -o update -a packages=all -a source=/dev/cd0 lpp_source1
- To add the
bos.games
7.1.0.0
andbos.terminfo
filesets tolpp_source1
, type:nim -o update -a packages="bos.games 7.1.0.0 bos.terminfo" \ -a source=/dev/cd0 lpp_source1
- To remove
bos.games
fromlpp_source1
, type:nim -o update -a rm_images=yes -a packages="bos.games" lpp_source1
- To recover the missing SIMAGES for
lpp_source1
from the AIX Installation CD, type:nim -o update -a recover=yes -a source=/dev/cd0 lpp_source1
updatios
- To install fixes or to update VIOS with the vioserver1 NIM
object name to the latest maintenance level, type:
The updates are stored in lpp_source and lpp_source1 files.nim -o updateios -a lpp_source=lpp_source1 -a preview=no vioserver1
Note: The updateios operation runs a preview during installation. Running the updateios operation from NIM runs a preview unless the preview flag is set to no. During the installation, you must run a preview when you use the updateios operation with updatios_flags=-install. With the preview, you can check whether the preview installation is running accurately before you proceed with the VIOS update. - To reject fixes for a VIOS with the vioserver1 NIM
object name, type:
nim -o updateios -a updateios_flags=-reject vioserver1
- To clean up partially installed updates for a VIOS with the vioserver1 NIM
object name, type:
nim -o updateios -a updateios_flags=-cleanup vioserver1
- To commit updates for a VIOS with the vioserver1 NIM
object name, type:
nim -o updateios -a updateios_flags=-commit vioserver1
- To remove a specific update such as update1 for
a VIOS with the vioserver1 NIM object name,
type:
nim -o updateios -a updateios_flags=-remove-a filesets="update1" vioserver1
- To remove updates for a VIOS with the vioserver1 NIM
object name by using an installp_bundle bundle1,
where bundle1 contains the updates to be
removed, type:
nim -o updateios -a updateios_flags=remove -a installp_bundle=bundle1 vioserver1
Files
Item | Description |
---|---|
/etc/niminfo | Contains variables that are used by NIM. |